La función CONTAR.SI en Excel

La función CONTAR.SI en Excel nos da la oportunidad de contar el número de celdas de un rango que cumplan con un criterio establecido. Solamente cuando el valor de dichas celdas cumple la condición es considerada dentro de la cuenta.

Sintaxis de la función CONTAR.SI

Solamente existen dos argumentos para la función CONTAR.SI que son lo siguientes:

Sintaxis de la función CONTAR.SI en Excel

  • Rango (obligatorio): El rango que contiene los valores que se desean contar.
  • Criterio (obligatorio): La condición que determinará las celdas que serán contadas.

El criterio puede ser un número o una expresión que indicará la condición a cumplir, por ejemplo: 55, “>26”, “VERDE”. El criterio no hará diferencia entre mayúsculas y minúsculas. La función CONTAR.SI solamente permite especificar una sola condición, en caso de necesitar aplicar varias condiciones se puede utilizar la función CONTAR.SI.CONJUNTO.

Ejemplo de la función CONTAR.SI

Tengo una lista de artículos y cada uno tiene asociado su color. Ahora necesito contar el total de artículos que son de color azul y para ello utilizaré la siguiente fórmula:

=CONTAR.SI(B2:B11, "azul")

Al aplicar esta fórmula a los datos de la columna B obtengo la cuenta correcta:

Ejemplo de la función CONTAR.SI en Excel

Puedes observar que el segundo argumento de la función CONTAR.SI está todo en minúsculas mientras que las celdas de la columna B tienen la primera letra en mayúsculas, sin embargo el valor “Azul” es considerado dentro de la cuenta por lo que comprobamos que la condición no es sensible a mayúsculas y minúsculas.

Recuerda que la función CONTAR.SI nos permitirá contar el número de celdas dentro de un rango que cumplan con el criterio que se haya especificado en el segundo argumento de la función.

Moisés Ortiz

Autor: Moisés Ortiz

Moisés es consultor en tecnologías de la información con especialidad en herramientas de inteligencia de negocios y análisis de datos. Tiene más de 25 años de experiencia en el uso de Excel y es una de sus herramientas predilectas para la creación de reportes. Ver más ➤